Thread Rating:
  • 0 Vote(s) - 0 Average
forsajdKodi
#1
OpenATV 6.2 does not support Kodi Huh  for OpenATV 6.1 only
Reply }}}
Thanks given by:
#2
(10-15-2018, 01:48 PM)forsajd Wrote: OpenATV 6.2 does not support Kodi Huh  for OpenATV 6.1 only

Try PurE2, Great FNC stuff too.
Reply }}}
Thanks given by:
#3
(10-15-2018, 03:05 PM)Sqwonk Wrote:
(10-15-2018, 01:48 PM)forsajd Wrote: OpenATV 6.2 does not support Kodi Huh  for OpenATV 6.1 only

Try PurE2, Great FNC stuff too.

PurE2 is same problem, same sources like OpenEnigma and same problems :-)
Reply }}}
Thanks given by:
#4
I too have found that the E2 kodi does not load.
However the KODI on the Android boot works brilliantly.
Reply }}}
Thanks given by:
#5
(10-28-2018, 12:10 PM)Sqwonk Wrote: I too have found that the E2 kodi does not load.
However the KODI on the Android boot works brilliantly.

Brilliantly not max audio DTS not DTS HD MA -  Kodi Android
Reply }}}
Thanks given by:
#6
who is using KODI nowdays???

I hate it, nothing works, I like StremIO, but It also has a lot of plugin not working, but at least is not a mess like KODI
Reply }}}
Thanks given by:
#7
I find that Stremio is too restricted in allowed content and just contains the same things that are available already. I prefer the more freeware options than this allows.
Reply }}}
Thanks given by:
#8
KODI should work under Android with all features including RAW Audio and 3D but only when Wrapper is used to change the video player to the Himedia provided player.

Works the same as on Himedia Q5/Q10 Pro.
Reply }}}
Thanks given by:
#9
EXODUS repo is still working.
Reply }}}
Thanks given by:
#10
Sounds like DinoBot need to update the KodiEgl for new kernel just like Vu+ had to for Duo4k.

Kodi doesn’t work or open on latest distros.
Does on OpenATV 6.1/

So all it needs is Viviant Driver team to sort it and it will be fine.

10:08:55.274 T:3012949264  NOTICE: InitWindowSystem: Using EGL Implementation: mali
10:08:55.276 T:3012949264  ERROR: EGL error in InitDisplay: 3001
10:08:55.276 T:3012949264  ERROR: InitWindowSystem: Could not create display
10:08:55.276 T:3012949264  FATAL: CApplication::Create: Unable to init windowing system

Thats the error in log for all latest distros, not sure if any devs look here, but worth them looking and fixing.
Reply }}}
Thanks given by:


Forum Jump: