Thread Rating:
  • 0 Vote(s) - 0 Average
SqwonkNo WLAN on reboot fault [Fixed]
#1
It appears that there is a known issue in that after booting or rebooting the WLAN (wifi) does not automatically connect to the network.

The only way to fis this is by selecting "restart network" in the network system settings.
Reply }}}
Thanks given by: bradpins
#2
I have been informed that WLAN seems to work ok if you leave eth0 enabled, it does not matter if there is no LAN connected physically.
Reply }}}
Thanks given by:
#3
Thumbs Up 
It works, I have just enabled Eth0 with no LAN connected, kept WLAN enabled and did online upgrade (PurE2) and can confirm that the system rebooted with WLAN working.

A strange workaround but it works, Thanks again @delfi HDSC.
Reply }}}
Thanks given by:
#4
For me it doesn't work. I leave eth0 enabled and WiFi won't start. I do it manually on every reboot which is enoying. Any solution?
Reply }}}
Thanks given by:
#5
It is shame that Dinobot producers wontw care much about customers. Slow answers or even no answer at all.
However for this issue on this thread here is the unclean solution thanks to OpenNFR staff.
Who like me with his Dinobot 4K Mini has the problem that the box does not automatically connect back to the router via WLAN 
but the network has to be restarted manually, here the unclean solution. 

Access the Dinobot 4K Mini via FTP and create a new symlink in /etc/rcd.3 named "S90networking" and destination "../init.d/networking" 

Looks like this via DreamboxControlCenter (DCC) Then the Dinobot 4K Mini restart and look forward We will see if we can install the days in our openNFR as default for the Dinobot 4K Mini

[Image: attachment.php?attachmentid=40211&d=1543615381&thumb=1]

I have tested myself in Openatv 6.3 and works perfectly. There is no need to leave eth0 enabled.
I think this solution will work on every E2 image
Reply }}}
Thanks given by: atokstad , Sqwonk


Forum Jump: