The following warnings occurred:
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 616 - File: inc/plugins/myadvertisements.php PHP 7.4.4 (Linux)
File Line Function
/inc/class_plugins.php 38 errorHandler->error
/inc/class_plugins.php 38 require_once
/inc/init.php 239 pluginSystem->load
/global.php 20 require_once
/printthread.php 16 require_once
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 657 - File: inc/plugins/myadvertisements.php PHP 7.4.4 (Linux)
File Line Function
/inc/class_plugins.php 38 errorHandler->error
/inc/class_plugins.php 38 require_once
/inc/init.php 239 pluginSystem->load
/global.php 20 require_once
/printthread.php 16 require_once
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 704 - File: inc/plugins/myadvertisements.php PHP 7.4.4 (Linux)
File Line Function
/inc/class_plugins.php 38 errorHandler->error
/inc/class_plugins.php 38 require_once
/inc/init.php 239 pluginSystem->load
/global.php 20 require_once
/printthread.php 16 require_once
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 752 - File: inc/plugins/myadvertisements.php PHP 7.4.4 (Linux)
File Line Function
/inc/class_plugins.php 38 errorHandler->error
/inc/class_plugins.php 38 require_once
/inc/init.php 239 pluginSystem->load
/global.php 20 require_once
/printthread.php 16 require_once
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 804 - File: inc/plugins/myadvertisements.php PHP 7.4.4 (Linux)
File Line Function
/inc/class_plugins.php 38 errorHandler->error
/inc/class_plugins.php 38 require_once
/inc/init.php 239 pluginSystem->load
/global.php 20 require_once
/printthread.php 16 require_once



Dinobot Dual-boot Android Enigma2 support forum
dinobot u4 mini - Printable Version

+- Dinobot Dual-boot Android Enigma2 support forum (https://dinobot-forum.com)
+-- Forum: Dinobot ENIGMA2 Dual-boot receiver support forum (https://dinobot-forum.com/forumdisplay.php?fid=1)
+--- Forum: Dinobot U5-mini ENIGMA2 support forum (https://dinobot-forum.com/forumdisplay.php?fid=4)
+--- Thread: dinobot u4 mini (/showthread.php?tid=213)



dinobot u4 mini - mafelix - 02-08-2020

Bom dia a minha dinobot tem a imagem opnatv 6.1 e não consigo por a funcionar por wifi,a minha questão e a seguinte posso atualizar para aversão 6.2 ou 6.3 online atraves do menu da box?
Ao tentar atualizar por usb não sai de update .
Obrigado